TIP: jak ve Firefoxu 4 rozjet staré plug-iny

Software |

Chcete, aby vám v novém Firefoxu 4 fungovaly vaše oblíbené přídavky? Poradíme vám, jak na to.

TIP: jak ve Firefoxu 4 rozjet staré plug-iny




V předchozích dnech jsme vám ukázali, jak v novém Firefoxu vrátit tlačítko Aktualizovat na jeho původní místo a jak přemístit záložky pod adresový řádek. Martin ze Zlína však má další problém: Firefox 4 není kompatibilní s některými přídavky, jako jsou třeba PermaTabs nebo Flstflip. Naštěstí však existuje způsob, jak vyřešit i tento problém. Pokud chcete u nového Firefoxu spouštět jakýkoli add-on nehledě na kompatibilitu, postupujte podle následujících kroků:

1. Otevřete novou záložku, napište about:config do adresového řádku a zmáčkněte Enter.
2. Pravým tlačítkem klikněte kamkoli v hlavním okně a klikněte Nový, Boolean.
3. Zkopírujte a vložte tento kód: extensions.checkCompatibility.4.0.
4. Klikněte na OK a nastavte hodnotu na False.
5. Restartujte Firefox.

Nyní máte ničím omezený přístup ke všem svým add-onům a plug-inům. Pokud však nechcete riskovat, že se váš Firefox bude kvůli nekompatibilním přídavkům hroutit, raději si počkejte, až vývojáři vydají jejich nové verze.

Foto: Fotolia, itestro














Komentáře