Německé úřady: uživatelé, nepoužívejte Firefox!

Novinky | 23.03.10

Německá vládní agentura vydala varování před používáním Firefoxu kvůli nebezpečné díře v tomto prohlížeči.





Německá vláda: nepoužívejte Firefox!


BürgerCERT, součást Německého federálního úřadu pro bezpečnost v informačních technologiích, upozornil uživatele, aby přestali používat Firefox do té doby, než Mozilla vydá aktualizaci na závažnou chybu, kvůli níž by útočníci mohli převzít kontrolu nad počítačem nic netušícího uživatele. Otázkou je, nakolik je takové varování relevantní, neboť závažné chyby obsahuje každý prohlížeč. Například Google minulý týden vydal jedenáct bezpečnostních aktualizací pro svůj prohlížeč Chrome a záplaty na závažné díry před několika dny vydal i Apple pro své Safari.

Jisté je, že varování německého úžadu není pro Mozillu nic příjemného - zvlášť v době, kdy Microsoft dal evropským uživatelům ve Windows na výběr z více prohlížečů včetně Firefoxu. Pokud jste uživatel Firefoxu a prohlížeč nechcete přestat používat, stáhněte si RC verzi Firefoxu 3.6.2, která výše zmíněnou bezpečnostní chybu neobsahuje. Mějte však na paměti, že Firefox 3.6.2 není finální verzí prohlížeče, ale jde pouze o RC (Release Candidate) verzi. Je velmi pravděpodobné, že Mozilla vydá v nejbližší době aktualizaci i pro verzi 3.6.

Zdroj: ZDNet














Komentáře